[Résolu]problème sauvegarde

ludo38
Membre intéressé
Membre intéressé
Messages : 45
Inscription : 09 décembre 2012, 11:19

[Résolu]problème sauvegarde

Message par ludo38 » 29 avril 2019, 07:53

Bonjour,
J'ai voulu faire une sauvegarde globale et des annexes de ludoprêt, en vue d'un changement de PC, mais à chaque fois, cette sauvegarde est impossible, message d'erreur : Microsoft access ne répond pas. Pour la sauvegarde des données ludo et comptabilité, tout va bien.
Merci
Florence

Avatar de l’utilisateur
JDG
Créateur Ludoprêt
Créateur Ludoprêt
Messages : 1700
Inscription : 27 décembre 2007, 01:00
Localisation : Lorraine
Contact :

Re: problème suvegarde

Message par JDG » 29 avril 2019, 08:20

Bonjour
Nous en faisons tous les jours ici sans soucis.
Si j'ai bien compris c'est au moment de la sauvegarde que cela ne fonctionne pas et non au moment de la restauration.

Dans un premier temps fermez Ludoprêt et faires une opération de maintenance, avec le programme: \ludopret\maintenance.accde
Essayez de nouveau la sauvegarde.

Si cela ne fonctionne pas, copiez sur votre unité de sauvegarde le dossier \annexes (puisque apparemment pour les données cela fonctionne) de votre Pc puis recopiez le sur le nouveau.

Tenez nous au courant.

JDG
Pensez à poster dans la bonne rubrique

ludo38
Membre intéressé
Membre intéressé
Messages : 45
Inscription : 09 décembre 2012, 11:19

Re: problème suvegarde

Message par ludo38 » 29 avril 2019, 10:58

J'ai essayé la maintenance, ça n'a pas fonctionné. Qu'entendez-vous par unité de sauvegarde?
Florence

Avatar de l’utilisateur
JDG
Créateur Ludoprêt
Créateur Ludoprêt
Messages : 1700
Inscription : 27 décembre 2007, 01:00
Localisation : Lorraine
Contact :

Re: problème suvegarde

Message par JDG » 29 avril 2019, 11:28

Qu'entendez-vous par unité de sauvegarde?
Un disque externe ou une clé usb.

Avez vous bien la dernière mise à jour?

JDG
Pensez à poster dans la bonne rubrique

ludo38
Membre intéressé
Membre intéressé
Messages : 45
Inscription : 09 décembre 2012, 11:19

Re: problème suvegarde

Message par ludo38 » 29 avril 2019, 19:15

non, je n'arrive pas à la faire, à chaque fois, j'ai un message d'erreur "chemin non trouvé". :(

ludo38
Membre intéressé
Membre intéressé
Messages : 45
Inscription : 09 décembre 2012, 11:19

Re: problème suvegarde

Message par ludo38 » 29 avril 2019, 20:57

Bonsoir,
J'ai recopié les annexes et ça a marché. :D
Le logiciel est installé sur le nouvel ordi.
Merci beaucoup.
Florence

Avatar de l’utilisateur
JDG
Créateur Ludoprêt
Créateur Ludoprêt
Messages : 1700
Inscription : 27 décembre 2007, 01:00
Localisation : Lorraine
Contact :

Re: problème suvegarde

Message par JDG » 30 avril 2019, 07:24

Bonjour
Super que vous ayez réussi. ;)

Il faudrait quand même voir sur votre nouveau Pc si la sauvegarde globale fonctionne.

JDG
Pensez à poster dans la bonne rubrique

ludo38
Membre intéressé
Membre intéressé
Messages : 45
Inscription : 09 décembre 2012, 11:19

[Résolu]Problème sauvegarde

Message par ludo38 » 30 avril 2019, 13:02

Bonjour,
J'ai essayé sur le nouvel ordi et ça marche.
Il était temps que je change.
Merci de votre disponibilité.
Florence

Répondre

Revenir à « Suivi version 3.32 »